Grepper Logo


“psr/log is locked to version 2.0.0 and an update of this package was not requested. - psr/log 2.0.0 requires php >=8.0.0 -> your php version (7.4.26) does not satisfy that requirement.” Code Answer


psr/log is locked to version 2.0.0 and an update of this package was not requested. - psr/log 2.0.0 requires php >=8.0.0 -> your php version (7.4.26) does not satisfy that requirement.

php by shafeeque shafeeque        on Dec 31 2021 Comment
-1

Answers related to “psr/log is locked to version 2.0.0 and an update of this package was not requested. - psr/log 2.0.0 requires php >=8.0.0 -> your php version (7.4.26) does not satisfy that requirement.”


Queries related to “psr/log is locked to version 2.0.0 and an update of this package was not requested. - psr/log 2.0.0 requires php >=8.0.0 -> your php version (7.4.26) does not satisfy that requirement.”




Browse PHP Answers by Framework


More “Kinda” Related Answers View All PHP Answers »




Browse Popular Code Answers by Language




Browse Other Code Languages




X

Continue with Google

By continuing, I agree that I have read and agree to Greppers's Terms of Service and Privacy Policy.
X
Grepper Account Login Required

Oops, You will need to install Grepper and log-in to perform this action.